400-101 Guide

400-101 Exam Royal Pack (In Stock.)

 
  • Cisco
  • Exam Number/Code 400-101
  • Product Name CCIE Routing and Switching (v5.0)
  • Questions and Answers
  • 911 Q&As
  • Last Updated
  • Jun 18,2018
  • List Price
  • $128.99
  • Price
  • Today 49.99 USD

Free TrialVersion: demo Buy Now 50% OFF

How Does Examcollection Cisco 400-101 test engine Work?

Want to know Ucertify 400-101 Exam practice test features? Want to lear more about Cisco CCIE Routing and Switching (v5.0) certification experience? Study Accurate Cisco 400-101 answers to Refresh 400-101 questions at Ucertify. Gat a success with an absolute guarantee to pass Cisco 400-101 (CCIE Routing and Switching (v5.0)) test on your first attempt.

2017 Apr 400-101 latest exam

Q311. Which three modes are valid for forming an EtherChannel between the ports of two switches? (Choose three.) 

A. Active/active 

B. Active/passive 

C. Passive/passive 

D. Auto/auto 

E. Auto/desirable 

F. Desirable/on 

Answer: A,B,E 

Explanation: 

To configure an EtherChannel using LACP negotiation, each side must be set to either active or passive; only interfaces configured in active mode will attempt to negotiate an EtherChannel. Passive interfaces merely respond to LACP requests. PAgP behaves the same, but its two modes are refered to as desirable and auto. 

Reference: http://packetlife.net/blog/2010/jan/18/etherchannel-considerations/ 


Q312. Which three options are sub-subfields of the IPv4 Option Type subfield? (Choose three.) 

A. Option Class 

B. GET 

C. Copied 

D. PUSH 

E. Option Number 

F. TTL 

Answer: A,C,E 

Explanation: 

Each IP option has its own subfield format, generally structured as shown below. For most options, all three subfields are used. Option Type, Option Length and Option Data. 

Reference: http://www.tcpipguide.com/free/t_IPDatagramOptionsandOptionFormat.htm 


Q313. Refer to the exhibit. 

You are configuring the S1 switch for the switchport connecting to the client computer. Which option describes the effect of the command mls qos map cos-dscp 0 8 16 24 32 40 46 56? 

A. Voice traffic is excluded from the default priority queue. 

B. Voice packets are given a class selector of 5. 

C. Video conferencing is marked CS3. 

D. Voice packets are processed in the priority queue. 

Answer:

Explanation: 

The default CoS to DSCP mappings are shown below: 

Default CoS-to-DSCP Map 

CoS Value 

DSCP Value 

16 

24 

32 

40 

48 

56 

In our example, we see that COS 6 is mapped to DSCP, not the default of DSCP 48 as shown above. DSCP 46 is Expedited Forwarding (EF), which is typically used for voice traffic, and this value has not been included in this class map. 


Q314. Which two discovery mechanism does LDP support? (Choose two.) 

A. strict 

B. extended 

C. loose 

D. targeted 

E. basic 

Answer: B,E 


Q315. A company has just opened two remote branch offices that need to be connected to the corporate network. Which interface configuration output can be applied to the corporate router to allow communication to the remote sites? 

A. interface Tunnel0 

bandwidth 1536 

ip address 209.165.200.230 255.255.255.224 

tunnel source Serial0/0 

tunnel mode gre multipoint 

B. interface fa0/0 

bandwidth 1536 

ip address 209.165.200.230 255.255.255.224 

tunnel mode gre multipoint 

C. interface Tunnel0 

bandwidth 1536 

ip address 209.165.200.231 255.255.255.224 

tunnel source 209.165.201.1 

tunnel-mode dynamic 

D. interface fa 0/0 

bandwidth 1536 

ip address 209.165.200.231 255.255.255.224 

tunnel source 192.168.161.2 

tunnel destination 209.165.201.1 

tunnel-mode dynamic 

Answer:


Renovate 400-101 exam question:

Q316. Which statement about LISP encapsulation in an EIGRP OTP implementation is true? 

A. OTP uses LISP encapsulation for dynamic multipoint tunneling. 

B. OTP maintains the LISP control plane. 

C. OTP uses LISP encapsulation to obtain routes from neighbors. 

D. LISP learns the next hop. 

Answer:


Q317. DRAG DROP 

Drag and drop each policy command on the left to the function it performs on the right. 

Answer: 


Q318. Which three components comprise the structure of a pseudowire FEC element? (Choose three.) 

A. pseudowire ID 

B. pseudowire type 

C. control word 

D. Layer 3 PDU 

E. header checksum 

F. type of service 

Answer: A,B,C 

Explanation: 

The Pseudowire ID FEC element has the following components: 

. Pseudowire ID FEC — The first octet has a value of 128 that identifies it as a Pseudowire ID FEC element. 

. Control Word Bit (C-Bit) — The C-bit indicates whether the advertising PE expects the control word to be present for pseudowire packets. A control word is an optional 4-byte field located between the MPLS label stack and the Layer 2 payload in the pseudowire packet. The control word carries generic and Layer 2 payload-specific information. If the C-bit is set to 1, the advertising PE expects the control word to be present in every pseudowire packet on the pseudowire that is being signaled. If the C-bit is set to 0, no control word is expected to be present. 

. Pseudowire Type — PW Type is a 15-bit field that represents the type of pseudowire. Examples of pseudowire types are shown in Table 6-1. 

. Pseudowire Information Length — Pseudowire Information Length is the length of the Pseudowire ID field and the interface parameters in octets. When the length is set to 0, this FEC element stands for all pseudowires using the specified Group ID. The Pseudowire ID and Interface Parameters fields are not present. 

. Group ID — The Group ID field is a 32-bit arbitrary value that is assigned to a group of pseudowires. 

. Pseudowire ID — The Pseudowire ID, also known as VC ID, is a non-zero, 32-bit identifier that distinguishes one pseudowire from another. To connect two attachment circuits through a pseudowire, you need to associate each one with the same Pseudowire ID. 

. Interface Parameters — The variable-length Interface Parameters field provides attachment circuit-specific information, such as interface MTU, maximum number of concatenated ATM cells, interface description, and so on. 

Reference: http://www.ciscopress.com/articles/article.asp?p=386788&seqNum=2 


Q319. Refer to the exhibit. 

Traffic from CE1 to CE2 is traveling through the core instead of through R1. All the PE routers have a similar configuration, and BGP peering and extended-community meshing are configured correctly. 

Which configuration change routes the traffic through R1? 

A) 

B) 

C) 

D) 

A. Exhibit A 

B. Exhibit B 

C. Exhibit C 

D. Exhibit D 

Answer:


Q320. Refer to the exhibit. 

While reviewing a log file on a router with this NTP configuration, you note that the log entries of the router display a different time than the NTP time. 

Which action can you take to correct the problem? 

A. Add the localtime keyword to the service timestamps log datetime statement. 

B. Add the msec keyword to the service timestamps log datetime statement. 

C. Add the statement ntp broadcast to the NTP configuration of the neighboring router. 

D. Configure the router to be the NTP master. 

E. Remove the datetime keyword from the service timestamps log datetime statement. 

Answer:


To know more about the 400-101, click here.

Tagged as : Cisco 400-101 Dumps, Download 400-101 pdf, 400-101 VCE, 400-101 pass4sure, examcollection 400-101