400-101 Guide

400-101 Exam Royal Pack (In Stock.)

 
  • Cisco
  • Exam Number/Code 400-101
  • Product Name CCIE Routing and Switching (v5.0)
  • Questions and Answers
  • 911 Q&As
  • Last Updated
  • Jun 18,2018
  • List Price
  • $128.99
  • Price
  • Today 49.99 USD

Free TrialVersion: demo Buy Now 50% OFF

Amazing 400 101 vce To Try

Act now and download your Cisco 400 101 dumps test today! Do not waste time for the worthless Cisco cisco 400 101 tutorials. Download Up to the minute Cisco CCIE Routing and Switching (v5.0) exam with real questions and answers and begin to learn Cisco exam 400 101 with a classic professional.

Q351. Refer to the exhibit. 

The device with this configuration is unable to reach network 172.31.31.0/24. The next hop router has been verified to have full connectivity to the network. Which two actions can you take to establish connectivity to the network? (Choose two.) 

A. Create a static route to 172.16.199.0 using the address of the next hop router. 

B. Create a default route to the link address of the next hop router. 

C. Create a static route to the loopback address of the next hop router. 

D. Create a default route to 172.16.199.9. 

E. Modify the existing static route so that the next hop is 0.0.0.0. 

F. Replace the ip default-network command with the ip default-gateway command. 

Answer: A,B 

Explanation: 

Unlike the ip default-gateway command, you can use ip default-network when ip routing is enabled on the Cisco router. When you configure ip default-network the router considers routes to that network for installation as the gateway of last resort on the router. 

For every network configured with ip default-network, if a router has a route to that network, that route is flagged as a candidate default route. However, in this case if the router does not a route to the drfault network of 172.16.199.9, then you would need to ensure that this route exisits by creating a static route to 172.16.199.0 using the address of the next hop router, or simply create a default route using the address of the next hop router. 


Q352. Which two statements about ERSPAN are true? (Choose two.) 

A. It supports jumbo frames of up to 9202 bytes. 

B. It adds a 50-byte header to copied Layer 2 Ethernet frames. 

C. It supports packet fragmentation and reassembles the packets. 

D. It adds a 4-byte header to copied Layer 2 Ethernet frames. 

E. Source sessions on an individual switch can use different origin IP addresses. 

Answer: A,B 


Q353. Which two statements about BGP prefix-based outbound filtering are true? (Choose two.) 

A. It must be configured per address family. 

B. It can use prefix lists and route maps for filtering. 

C. It can be configured under the global BGP routing process. 

D. It can be configured for external peering sessions only. 

E. It can increase the processing load on the router. 

F. It supports IP multicast routes. 

Answer: A,D 


Q354. Refer to the exhibit. 

If the downstream router has a summary route configured, which two actions must you take on the local router to create the summary route that summarizes all routes from the downstream router? (Choose two.) 

A. Configure the summary address on the interface. 

B. Use 10.0.0.0 255.248.0.0 as the summary route. 

C. Configure the summary address in the EIGRP process. 

D. Use 10.0.0.0 255.252.0.0 as the summary route. 

E. Configure a route map to permit the route. 

F. Configure a distribute list in. 

Answer: A,B 

Explanation: 

Route summarization works in conjunction with the ip summary-address eigrp interface configuration command, in which additional summarization can be performed. To correctly summarize all the networks shown, the correct route to use is 10.0.0.0 255.248.0.0 

Reference: http://www.cisco.com/c/en/us/td/docs/ios/12_2/ip/configuration/guide/fipr_c/1cfeigrp.html 


Q355. Refer to the exhibit. 

Which action must you take to enable the WAN link to function properly? 

A. Enter a clock rate on the DCE interface. 

B. Enter a clock rate on the DTE interface. 

C. Enter a compression algorithm on both interfaces. 

D. Configure both interfaces for HDLC encapsulation. 

Answer:

Explanation: 

When connecting a serial cable to the serial interface of the router, clocking is provided by an external device, such as a CSU/DSU device. A CSU/DSU (Channel Service Unit/Data Service Unit) is a digital-interface device used to connect a router to a digital circuit. The router is the DTE (Data Terminal Equipment) and the external device is the DCE (Data Communications Equipment), where the DCE provides the clocking. However, in some cases we might connect two routers back-to-back using the routers’ serial interfaces (Example. Inside the router labs). Each router is a DTE by default. Since clocking is required to enable the interface, one of the two routers should function as DCE and should provide clocking. This can be done by using the "clock rate" command, from the interface configuration mode. 

Reference: http://www.omnisecu.com/cisco-certified-network-associate-ccna/how-to-configure-router-serial-interfaces.php 


Q356. Refer to the exhibit. 

What is a reason for the RIB-failure? 

A. CEF is not enabled on this router. 

B. The route 10.100.1.1/32 is in the routing table, but not as a BGP route. 

C. The routing table has yet to be updated with the BGP route. 

D. The BGP route is filtered inbound and hence is not installed in the routing table. 

Answer:

Explanation: 

A rib-failure occurs when BGP tries to install the bestpath prefix into the RIB, but the RIB rejects the BGP route because a route with better administrative distance already exists in the routing table. An inactive Border Gateway Protocol (BGP) route is a route that is not installed in the RIB, but is installed in the BGP table as rib-failure. Example Topology Router 1 (R1) and router 2 (R2) have two parallel links; one links runs BGP AS 65535 and the other link runs Enhanced Interior Gateway Routing Protocol (EIGRP) AS 1. Both BGP and EIGRP are advertising the network 10.1.1.1/32 on R1. 

R2 learns about the 1.1.1.1/32 route through both EIGRP and BGP, but installs only the EIGRP route in the routing table because of the lower administrative distance. Since the BGP route is not installed in the R2 routing table, the route appears as a rib-failure in the R2 BGP table. 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/border-gateway-protocol-bgp/116146-config-bgp-next-hop-00.html 


Q357. How does EIGRP derive the metric for manual summary routes? 

A. It uses the best composite metric of any component route in the topology table. 

B. It uses the worst composite metric of any component route in the topology table. 

C. It uses the best metric vectors of all component routes in the topology table. 

D. It uses the worst metric vectors of all component routes in the topology table. 

Answer:

Explanation: 

For example if your router has a routing table like this: 

D 192.168.8.0/24 [90/2632528] via 192.168.0.1, 00:00:12, Serial0/0 

D 192.168.9.0/24 [90/2323456] via 192.168.0.1, 00:00:12, Serial0/0 

D 192.168.10.0/24 [90/2195456] via 192.168.0.1, 00:00:12, Serial0/0 

D 192.168.11.0/24 [90/2323456] via 192.168.0.1, 00:00:12, Serial0/0 

Now suppose you want to manually summarize all the routes above, you can use this command (on the router that advertised these routes to our router): 

Router(config-if)#ip summary-address eigrp 1 192.168.8.0 255.255.248.0 

After that the routing table of your router will look like this: 

D 192.168.8.0/21 [90/2195456] via 192.168.0.1, 00:01:42, Serial0/0 

And we can see the manual summary route takes the smallest metric of the specific routes. 


Q358. Refer to the exhibit. 

Which additional configuration is necessary for R1 and R2 to become OSPF neighbors? 

A. R1 

router ospf 1 

no passive-interface Fastethernet0/0 

B. R2 

router ospf 10 

no network 10.1.1.6 0.0.0.0 area 0 

network 10.1.1.6 0.0.0.0 area 1 

C. R1 

interface FastEthernet0/0 

ip ospf mtu-ignore 

R2 

interface FastEthernet0/1 

ip ospf mtu-ignore ! 

D. R1 

no router ospf 1 

router ospf 10 

network 10.1.1.5 0.0.0.0 area 0 

Answer:

Explanation: 

Because the passive interface default command is used, by default all interfaces are passive and no neighbors will form on these interfaces. We need to disable passive interface on the link to R2 by using the “no passive-interface Fastethernet0/0” on R1 under OSPF. 


Q359. Refer to the exhibit. 

Your network is suffering excessive output drops. Which two actions can you take to resolve the problem? (Choose two.) 

A. Install a switch with larger buffers. 

B. Configure a different queue set. 

C. Reconfigure the switch buffers. 

D. Configure the server application to use TCP. 

E. Update the server operating system. 

Answer: A,B 

Explanation: 

Installing a switch with larger buffers and correctly configuring the buffers can solve output queue problems. 

For each queue we need to configure the assigned buffers. The buffer is like the ‘storage’ space for the interface and we have to divide it among the different queues. This is how to do it: 

mls qos queue-set output <queue set> buffers Q1 Q2 Q3 Q4 

In this example, there is nothing hitting queue 2 or queue 3 so they are not being utilized. 


Q360. Which two statements about IP SLAs are true? (Choose two.) 

A. They are Layer 2 transport independent. 

B. Statistics are collected and stored in the RIB. 

C. Data for the delay performance metric can be collected both one-way and round-trip. 

D. Data can be collected with a physical probe. 

E. They are used primarily in the distribution layer. 

Answer: A,E 


To know more about the 400-101, click here.

Tagged as : Cisco 400-101 Dumps, Download 400-101 pdf, 400-101 VCE, 400-101 pass4sure, examcollection 400-101